MMS Deliverability - US
Incident Report for Yotpo
Resolved
Following corrective actions implemented by our aggregators on Friday and a prolonged period of monitoring, we can confirm that there are no further issues impacting delivery of MMS Messages towards US numbers.

Should you face any issues, please reach out to our Support team,

Thanks
Yotpo Team
Posted Oct 13, 2024 - 10:25 IDT
Monitoring
We have received confirmation that aggregators have applied mitigation to restore the delivery of MMS and are monitoring stability.
Posted Oct 11, 2024 - 16:59 IDT
Investigating
We have been informed of an ongoing aggregator issue that is currently causing the failure of MMS messages sent to the United States, There is no impact to SMS messages.

Downstream aggregators continue to investigate the issue and identify a resolution.

We apologise for any inconvenience and will provide further updates once available.

Thanks

The Yotpo Team.
Posted Oct 11, 2024 - 13:43 IDT
This incident affected: SMS & Email Marketing (MMS Delivery).