Loyalty service degradation

Incident Report for Yotpo

Resolved

The incident affecting Yotpo Loyalty has been resolved as of 18:10 UTC. All systems are operating normally.

We apologize for any inconvenience. If you continue to experience issues, please contact Yotpo Support.
Posted Jul 10, 2026 - 18:32 UTC

Identified

We are aware of degraded performance affecting Yotpo Loyalty and are actively working on it.

We have identified the cause: our systems are affected by an ongoing incident at LaunchDarkly, a third-party service we use for feature configuration. You can follow their status here: https://status.launchdarkly.com/

Timeline (UTC)

16:16 UTC — LaunchDarkly began investigating flag evaluation errors and UI availability issues
16:26 UTC — LaunchDarkly identified the issue and began implementing a fix
17:10 UTC — LaunchDarkly confirmed their web application was unavailable and that flag delivery evaluations had an elevated failure rate
17:12 UTC — LaunchDarkly identified the root cause and is implementing a fix
Current impact

Delays in loyalty data processing (orders, customers, and related sync flows)
Intermittent API failures (degraded performance, not a full outage)
Some users may be unable to access the Loyalty admin and are redirected to the Yotpo account lobby
Data safety: We do not expect permanent data loss on the Yotpo side. However, any failed order or customer processing API calls will need to be retried once service is restored. Shopify webhook deliveries that fail during this window should also be retried automatically by Shopify.

Our engineering team is monitoring the situation and will post an update when we have more information or when service is restored.
Posted Jul 10, 2026 - 17:31 UTC
This incident affected: Loyalty & Referrals (Admin, API).