Navigational items in the L&R Admin are not showing on non-Shopify merchants
Incident Report for Yotpo
Resolved
The incident has been resolved.

Non-Shopify merchants should now be able to see navigational items in the loyalty admin.

Start Time:
02:30am UTC

End Time:
07:15am UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case
.
The Yotpo Support Team
Posted Dec 04, 2023 - 09:38 IST
Investigating
We are investigating why the navigational items in the L&R admin are not showing (non-Shopify merchants only)

At the moment we recommend accessing these links manually or you could reach out to support for assistance.
https://loyalty-app.yotpo.com/customers
https://loyalty-app.yotpo.com/campaigns
https://loyalty-app.yotpo.com/coupons
https://loyalty-app.yotpo.com/integrations
https://loyalty-app.yotpo.com/vip-tiers
https://loyalty-app.yotpo.com/rewards-page-builder-widget
https://loyalty-app.yotpo.com/referral-widget
https://loyalty-app.yotpo.com/communication-settings
https://loyalty-app.yotpo.com/loyalty-emails
https://loyalty-app.yotpo.com/referral-emails
https://loyalty-app.yotpo.com/general-settings

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted Dec 04, 2023 - 06:49 IST
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).