yotpo.com might be inaccessible
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 11:46 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 19:18 IDT
Investigating
Start Time:
June 08, 2023 - 9:00 (UTC)

Business Impact:
There may be issues accessing Yotpo.com (Yotpo's main website).

Logging in to your account is still possible by going directly to login.yotpo.com.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

The Yotpo Support Team
Posted Jun 08, 2023 - 11:38 IDT
This incident affected: Platform (Yotpo Admin).