Yotpo L&R Service interruption - Modules not loading on site in some instances
Incident Report for Yotpo
Resolved
We are now back to normal and the issue has been resolved. Modules are loading on site and in the admin.

Start Time:
Sept 13, 2023 - 22:15 (UTC)

End Time:
Sept 14, 2023 - 01:55 (UTC)
Posted Sep 14, 2023 - 04:06 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 03:05 IDT
Identified
There is currently an issue where are modules are failing to load onsite for some merchants. This is due to an update made today that was rolled out to only a subset of merchants.

Our team is currently working on reverting the update ASAP.

Start Time:
Sept 13, 2023 - 22:15 (UTC)

Business Impact:
- Modules are not loading on-site and customers cannot interact with the loyalty program.


We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter.

The Yotpo Support Team
Posted Sep 14, 2023 - 02:46 IDT
This incident affected: Loyalty & Referrals (Widgets (Pop-up, Rewards Page)).