Note: There will be delays in some flows for the next couple of hours
Start Time: 11:00 PM UTC
End Time: 1:48 AM UTC
We apologize for the inconvenience caused.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Apr 16, 2025 - 09:28 IDT
Update
A fix has been implemented, and we are now able to access the Yotpo L&R admin. The API is also functioning; however, some background jobs are still not running. This may result in delays for customers in certain areas of the program.
Our R&D team is actively working to fully resolve the issue.
Posted Apr 16, 2025 - 08:13 IDT
Investigating
Business Impact: -Merchants are not able to access the Yotpo L&R admin -API might not be working
Start Time: 11:00 PM UTC
We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Apr 16, 2025 - 03:31 IDT
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database, Data Center).