Yotpo Support - Chats and Tickets
Incident Report for Yotpo
Resolved
We experienced an outage in our support system, which meant that our support chat and ticketing system were temporarily unavailable.

We sincerely apologize for the inconvenience caused and appreciate your patience while we worked to resolved it.

We can confirm that the issue is resolved.
Posted Nov 27, 2024 - 14:25 IST
Investigating
We are currently experiencing an outage in our support system, which means our support chat and ticketing system are temporarily unavailable.

We have identified the issue and are actively working on a fix.

In the meantime, if you have any urgent matters, please feel free to reach us at: supportcenter@yotpo.com.

We sincerely apologize for the inconvenience and appreciate your patience during this time.
Posted Nov 27, 2024 - 12:42 IST
This incident affected: Platform (Yotpo Admin).