L&R Service Interruption
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 09:50 IST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2024 - 08:23 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2024 - 08:23 IST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2024 - 19:33 IST
Investigating
Currently we are experiencing a widespread issue affecting all merchants on all platforms.

Business impact:
- Customers cannot “redeem” points
- ⁠customers are not earning points from campaigns
- ⁠orders and refunds are not being processed in Yotpo Loyalty admin


Our R&D team has identified the issue and is currently working on a fix.

Once the issue is resolved all orders, refunds, and missed campaigns will be automatically backfilled.

If you have any other questions please do not hesitate to reach out to Yotpo Support.

We will keep you updated on this issue’s progress.
Posted Feb 17, 2024 - 19:29 IST
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page)).