Service Degradation - Temporary Degradation to Shortened Link Service
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 21:03 IDT
Update
We want to provide you with an update on the recent SMS delivery issue related to shortened links. In our ongoing efforts to ensure the best possible experience for you, we have temporarily paused SMS deliveries while addressing the issue.

However, we would like to reassure you that it is absolutely safe to continue scheduling your campaigns. While there might be a slight delay in the delivery process, rest assured that your messages will be delivered with the correct shortened links once the issue is fully resolved.
Posted Sep 06, 2023 - 17:47 IDT
Investigating
We are currently experiencing some technical difficulties with our shortened links service. As a result, you may encounter issues with the functionality of shortened links in your messages. This could potentially impact both older campaigns and newly scheduled messages.

Start Time:
Septemer 6, 2023 - 11:27 (UTC)

End Time:
Septemer 6, 2023 - 17:44 (UTC)

We apologize for any inconvenience this may cause and are actively working to resolve the situation. Thank you for your understanding.

The Yotpo Support Team
Posted Sep 06, 2023 - 17:03 IDT
This incident affected: SMS & Email Marketing (SMS Delivery).