Yotpo Service Disruption notice: Yotpo Email & SMS and Subscriptions app with limited functionality
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 19:07 IDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 19:06 IDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 18:33 IDT
Identified
The Subscriptions application is now fully functional.

Yotpo SMS and Email is still impacted on SMS Campaigns. The team is working with high priority on resolving the issue.

We apologize for the inconvenience caused.
Posted Oct 15, 2024 - 18:10 IDT
This incident affected: SMS & Email Marketing (Admin) and Subscriptions (Admin).