New Users May Be Unable to Log In to SMSBump From Shopify

Incident Report for Yotpo

Resolved

Yotpo Teams have identified and resolved the issue impacting the sign up process and confirmed that sign up should process successfully without a need to re-direct.

Should you face any further issues please reach out to our Support team, we apologise for any inconvenience,

Best

Yotpo Support
Posted Oct 11, 2023 - 19:21 IDT

Update

We are continuing to investigate this issue.
Posted Oct 11, 2023 - 19:20 IDT

Update

We are continuing to investigate this issue.
Posted Oct 11, 2023 - 18:38 IDT

Investigating

Our teams are investigating the issue with high priority. As a workaround, newly created users are advised to log in from http://login.yotpo.com/ after their account is created.
Posted Oct 11, 2023 - 18:02 IDT
This incident affected: SMS & Email Marketing (Admin).