Service degradation - Yotpo admin actions, API and on-site widgets
Incident Report for Yotpo
Resolved
Logging into the Yotpo admin might have failed and widgets on site and other flows might have not worked as expected.

Start Time: October 2, 2023 - 14:05 (UTC)
Start Time: October 2, 2023 - 16:40 (UTC)

Business Impact: Logging into the Yotpo admin, loading widgets on site and performing various actions might have not worked as expected due to a system instability.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter with the highest priority.

The Yotpo Support Team
Posted Oct 02, 2023 - 19:39 IDT
Investigating
Logging into the Yotpo admin might fail and widgets on site and other flows might not work as expected.

Start Time: October 2, 2023 - 14:05 (UTC)

Business Impact: Logging into the Yotpo admin, loading widgets on site and performing various actions might not work as expected due to a system instability.

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter with the highest priority.

The Yotpo Support Team
Posted Oct 02, 2023 - 18:12 IDT
This incident affected: Platform (Yotpo Admin, API integration with Yotpo), Reviews and UGC (Admin, API, Widgets, Batch requests, JS & CSS), Loyalty & Referrals (Admin), SMS & Email Marketing (Admin), and Subscriptions (Admin, API, Widgets (Product Page Widget, Customer Portal)).