Yotpo Service Disruption notice
Incident Report for Yotpo Status
Resolved
We've resolved the issue, all systems are back online.
Posted 9 months ago. Jul 10, 2018 - 06:33 IDT
Identified
We have identified an interruption in one of our image processing services, causing a partial outage in our VMS services.

As a result, on site VMS elements such as the UGC galleries might not appear on site for some customers.
No data loss is expected

We have identified root cause and are working to resolve this issue.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted 9 months ago. Jul 10, 2018 - 06:17 IDT
This incident affected: Yotpo Widgets, Batch requests, JS & CSS.