Yotpo Service Disruption notice
Incident Report for Yotpo Status
Resolved
Service disruption in Widget, API and Dashboard
Yotpo Service Disruption | November 7th 2018

Start Time:
November 7th 2018 - 18:26 (UTC).

End Time:
November 7th 2018 - 19:00 (UTC).

Business Impact:
Not being able to see widgets, log into the dashboard or use the API.
We have identified the root cause and have issued a fix.

There was some data loss in API calls to Yotpo.

We apologize for the inconvenience and appreciate your patience.

If you have any further questions at this point, feel free to reach out to our Technical Support by submitting a ticket.

The Yotpo Team.
Posted 10 months ago. Nov 07, 2018 - 21:05 IST
Monitoring
Title: Service disruption in Widget, API and Dashboard
Yotpo Service Disruption | November 7th 2018

A fix has been implemented and we are currently monitoring the affected services.

We apologize for the inconvenience and appreciate your patience.

If you have any further questions at this point, feel free to reach out to our Technical Support by submitting a ticket.

The Yotpo Team.
Posted 10 months ago. Nov 07, 2018 - 20:49 IST
Investigating
Title: Service disruption in Widget, API and Dashboard
Yotpo Service Disruption | November 7th 2018

Overall Description of the issue and Affected Services:
Widgets, Yotpo Dashboard and API are returning errors when accessed.

Start Time:
November 7th 2018 - 18:26 (UTC).

Business Impact:
Not being able to see widgets, log into the dashboard or use the API.

We apologize for the inconvenience and appreciate your patience.

If you have any further questions at this point, feel free to reach out to our Technical Support by submitting a ticket.

The Yotpo Team.
Posted 10 months ago. Nov 07, 2018 - 20:29 IST
This incident affected: API integration with Yotpo, Yotpo Widgets, Batch requests, JS & CSS, and Yotpo Admin.