Yotpo Ads not accessible
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted about 1 year ago. May 27, 2018 - 12:11 IDT
Investigating
We are currently investigating an issue regarding accessing Yotpo Ads that is caused due to recent unexpected changes made to Facebook Graph API.

It is possible to access and edit your existing ads via your Facebook Business Manager. Any existing ads running won't be affected from this issue.

Our teams are currently looking into this issue and we hope to resolve it as soon as possible.

We apologize for the inconvenience you are experiencing.
Posted about 1 year ago. May 26, 2018 - 01:54 IDT
This incident affected: Yotpo Ads.