Widgets partial outage
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 06, 2019 - 16:50 IST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jan 06, 2019 - 16:38 IST
Investigating
A small fraction of our customers experiencing issues with on-site widgets.
Posted about 2 months ago. Jan 06, 2019 - 16:30 IST
This incident affected: Yotpo Widgets, Batch requests, JS & CSS.