23.10 13:30
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 23, 2018 - 14:18 IDT
Investigating
We have identified an issue with our API and are currently working on resolving it as soon as possible. Thank you for your undertstanding and patience.
Posted 10 months ago. Oct 23, 2018 - 13:40 IDT
This incident affected: API integration with Yotpo and Yotpo Admin.