Issues with API
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 08, 2018 - 17:05 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 08, 2018 - 16:34 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 08, 2018 - 15:55 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 08, 2018 - 15:51 IDT
This incident affected: API integration with Yotpo and Yotpo Admin.