Service Disruption - Admin Panel
Incident Report for Yotpo Status
Resolved
Our R&D team managed to resolve the issue, all systems are back up and operational.

We are still running root cause analysis.

We apologize for any inconvenience caused by this.
Posted about 1 year ago. Apr 05, 2018 - 03:57 IDT
Update
Overall Description of the issue and Affected Services:
New Yotpo users are not being created.

Start Time:
April 3, 2018 - 20:31 (UTC).

Business Impact:
New Yotpo accounts cannot be created, additionally, there might be a delay in creating new reviews from the Widget. New questions are not being created.

We apologize for the inconvenience and will keep posting updates regularly regarding this incident.

The Yotpo Team.
Posted about 1 year ago. Apr 04, 2018 - 21:21 IDT
Investigating
We are currently experiencing a service disruption and as a result new accounts cannot be created.
As a part of our investigation we have temporarily suspended access to the Yotpo backend, so logins will also be affected.

We will keep posting updates as they come, and apologize for the inconvenience.

Thanks!
The Yotpo Team.
Posted about 1 year ago. Apr 04, 2018 - 18:42 IDT