Yotpo Service Disruption | December 14, 2017.
Incident Report for Yotpo Status
Resolved
Overall Description of the issue and Affected Services:
All links within Yotpo emails were returning a 503 error.

Start Time:
December 13, 2017 - 18:30 (UTC).

End Time:
December 13, 2017 - 23:44 (UTC).

Business Impact:
All links within Yotpo emails were returning a 503 error when clicked including, formless MAPs, links to landing pages, unsubscribe links, product links, promoted product links, store links.

Emails were temporary paused to prevent consumers from being transferred to the error message.

No data loss.

We apologize for the inconvenience and appreciate your patience.

If you have any further questions at this point, feel free to reach out to our Technical Support by submitting a ticket.

The Yotpo Team.
Posted about 1 year ago. Dec 14, 2017 - 01:54 IST
Update
Overall Description of the issue and Affected Services:
All links within Yotpo emails are returning a 503 error.

Start Time:
December 13, 2017 - 20:30 (UTC).

Business Impact:
All links within Yotpo emails will return a 503 error when clicked including, formless MAPs, links to landing pages, unsubscribe links, product links, promoted product links, store links.

Emails have been temporary paused to prevent consumers from being transferred to the error message.

No data loss is expected.

We apologize for the inconvenience and will keep posting updates regularly regarding this incident.

The Yotpo Team.
Posted about 1 year ago. Dec 14, 2017 - 01:32 IST
Identified
Overall Description of the issue and Affected Services:
All links within Yotpo emails are returning a 503 error.

Start Time:
December 13, 2017 - 20:30 (UTC).

Business Impact:
All links within Yotpo emails will return a 503 error when clicked including, formless MAPs, links to landing pages, unsubscribe links, product links, promoted product links, store links.

We apologize for the inconvenience and will keep posting updates regularly regarding this incident.

The Yotpo Team.
Posted about 1 year ago. Dec 14, 2017 - 01:12 IST