Yotpo Service Disruption | April 4, 2019
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 04, 2019 - 18:13 IDT
Investigating
We are investigating a degradation in the API service, affecting various Yotpo functionality.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted about 2 months ago. Apr 04, 2019 - 18:05 IDT
This incident affected: API integration with Yotpo, Yotpo Widgets, Batch requests, JS & CSS, and Yotpo Admin.