Yotpo Service Disruption | December 19, 2018.
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 20, 2018 - 00:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 19, 2018 - 23:31 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Dec 19, 2018 - 22:43 IST
Investigating
Overall Description of the issue and Affected Services:
Service disruption - Yotpo Widgets, API and Yotpo Admin were failing.

Start Time:
December 19, 2018 - 19:40 (UTC).

End Time:
December 19, 2018 - 21:20 (UTC).

Business Impact:
Widgets were not loading, inability to log into the Yotpo Admin or use the API, new Yotpo accounts could not be created.

Data loss - reviews and questions may not have been created during the downtime.

We apologize for the inconvenience and appreciate your patience while we worked to resolve the issue.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted 8 months ago. Dec 19, 2018 - 22:38 IST
This incident affected: API integration with Yotpo, Yotpo Widgets, Batch requests, JS & CSS, Yotpo Admin, and Yotpo Ads.