Service Degradation - API Slow Response Times
Incident Report for Yotpo
Resolved
The Yotpo Reviews and Ratings API was experiencing delayed response time.

Start Time:
December 29,2020 - 20:00 (UTC).

Business Impact:
The Yotpo Reviews and Ratings API might have retrieved new reviews with a delay.
Please note, there was no data loss.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Dec 31, 2020 - 09:09 IST
Investigating
The Yotpo Reviews and Ratings API is currently experiencing delayed response time.

Start Time:
December 29,2020 - 20:00 (UTC).

Business Impact:
The Yotpo Reviews and Ratings API Might retrieve new reviews with a delay.
Please note, there is no data loss.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Dec 30, 2020 - 13:13 IST
This incident affected: Platform (API integration with Yotpo).