Yotpo L&R Service interruption
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted May 02, 2024 - 01:08 IDT
Monitoring
At this moment, the issue has been resolved and Yotpo Loyalty should be functional. However, there is a large amount of data being processed from the time that the issue was active so there will be delays in our system with API calls and other functions until the backlog has been cleared.
Posted May 01, 2024 - 22:43 IDT
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 22:42 IDT
Identified
Overall Description of the issue and Affected Services:
There is currently an issue with Loyalty-relayed API calls. At the moment the Loyalty Admin cannot be accessed and Loyalty API calls may respond with an error.

Start Time:
May 1, 2024 5:02 PM (UTC)

Business Impact:
- Would not be able to access the Loyalty Admin.
- Loyalty-relayed API calls are affected and may respond with an error.

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted May 01, 2024 - 21:23 IDT
This incident affected: Loyalty & Referrals (Admin, API).