Yotpo Service Degradation | May 31, 2020
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted May 31, 2020 - 12:58 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2020 - 12:16 IDT
Investigating
Overall Description of the issue and Affected Services:
The Yotpo Admin might have returned an error and log out.
Upgrading your Yotpo packages might have failed.

Start Time:
May 31, 2020 - 07:15 (UTC).

End Time:
May 31, 2020 - 08:45 (UTC).


Business Impact:
The Yotpo Admin might have returned an error, logged out or the Yotpo Admin pages might have been inaccessible.
Upgrading your Yotpo Package might have failed.


We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted May 31, 2020 - 11:50 IDT
This incident affected: Platform (Yotpo Admin).