Yotpo Service Disruption notice
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 03, 2019 - 13:02 IST
Monitoring
Overall Description of the issue and Affected Services:
Due to an error with one of our content delivery services Admin login was not possible.

We've identified the issue and deployed a fix, and are currently monitoring the system for stability. The Yotpo admin is now fully operational.

Incident Duration: Thursday, Jan. 3rd 2019, 09:30AM - 11:00AM UTC

Business Impact:
Yotpo admin was down.
No data loss.
On site widgets not affected.

We apologize for the inconvenience and appreciate your patience while we worked to resolve this service disruption. We have taken some extra measures to ensure this will not happen again.

The Yotpo Team
Posted about 2 months ago. Jan 03, 2019 - 12:52 IST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jan 03, 2019 - 12:04 IST
Investigating
We are investigating an interruption with one of our content delivery services, affecting the Yotpo backend.
At the moment it is not possible to log into the Yotpo admin, our R&D team is hard at work to find an immediate solution for this issue.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted about 2 months ago. Jan 03, 2019 - 12:03 IST
This incident affected: Yotpo Admin.