Scheduled Maintenance
Incident Report for Yotpo Status
Resolved
Maintenance window has been cleared, all systems are now back to normal.

We appreciate your patience.
Posted over 1 year ago. Dec 17, 2017 - 10:57 IST
Investigating
We will be performing planned maintenance on the Yotpo platform on Sunday, Dec. 17th, between 8:00AM - 9:00AM UTC.

During this time, the Admin login could be affected for some customers. Reviews widget might not appear on certain product pages and there will be a slight delay when writing new reviews.

We will update this status page when the maintenance begins and ends.

We strive to offer a consistently high uptime and need to perform some crucial system updates to ensure that reliability continues. We also strive to keep longer planned maintenance windows like this one to a minimum and schedule them for low-traffic hours.

Not sure when this maintenance window is in your time zone? Use everytimezone.com to find out!
Posted over 1 year ago. Dec 17, 2017 - 09:58 IST