Yotpo Service Degradation | October 15, 2019
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 23:49 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 23:41 IDT
Investigating
Service disruption - The Emails, Photos & Conversion Analytics Dashboards might have not be presenting any data, error messages might have be displayed.

Start Time:
October 15, 2019 - approx. 14:00 (UTC).

End Time:
October 15, 2019 - 20:40 (UTC).

Business Impact:
The Yotpo Emails, Photos & Conversion Analytics Dashboards sections might have returned a 404 error, as a result, temporarily using the Analytic Dashboards might have not be possible.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted Oct 15, 2019 - 22:25 IDT
This incident affected: Platform (Yotpo Admin).