Yotpo Service Disruption notice
Incident Report for Yotpo Status
Resolved
We appreciate your patience, all issues have been resolved and the analytics dashboards are back on line.
Posted about 1 year ago. Jul 10, 2018 - 09:33 IDT
Identified
We are currently experiencing an interruption in the Analytics service, causing some errors in our dashboards.

We have found root cause and are implementing a viable fix.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted about 1 year ago. Jul 10, 2018 - 09:01 IDT
This incident affected: Yotpo Admin.