Yotpo Service Degradation
Incident Report for Yotpo Status
Resolved
Overall Description of the issue and Affected Services:
Slowness on Yotpo's on-site widgets.

Start Time:
September 4, 2017 - 12:51 PM (UTC).

End Time:
September 4, 2017 - 14:10 PM (UTC).

Business Impact:
Degraded performance of our on-site widgets, resulting in slow load times and intermittent timeouts.

This issue did not affect accounts who previously configured their Caching and Content Delivery method as 'Better Performance" in Yotpo Admin.

Creation of new reviews and orders might be delayed, however, no data loss is expected.

We apologize for the inconvenience and appreciate your patience.

If you have any further questions at this point, feel free to reach out to our Technical Support by submitting a ticket.

The Yotpo Team
Posted over 1 year ago. Sep 04, 2017 - 16:29 IDT
Investigating
Overall Description of the issue and Affected Services:
Slowness on Yotpo's on-site widgets.

Start Time:
September 4, 2017 - 12:51 PM (UTC)

Business Impact:
Degraded performance of our on-site widgets, resulting in slow load times and intermittent timeouts.

This issue does not affect accounts who previously configured their Caching and Content Delivery method as 'Better Performance" in Yotpo Admin.

We apologize for the inconvenience and appreciate your patience while we work to resolve this service disruption. Further updates will be sent as the investigation and resolution efforts continue.

The Yotpo Team
Posted over 1 year ago. Sep 04, 2017 - 15:44 IDT