UGC - Yotpo admin and on-site widgets instability
Incident Report for Yotpo
Resolved
The UGC Yotpo admin might have not functioned properly on various pages, such as the home page and moderation page. Additionally, on site widgets might have not loaded or not presented reviews on site.

Start time GMT: 03:00
End time GMT: 05:30

We appreciate your patience while our R&D teams are working on it with the highest priority.
Posted Mar 25, 2024 - 07:37 IST
Investigating
The UGC Yotpo admin might not function properly on various pages, such as the home page and moderation page. Additionally, on site widgets might not load or not present reviews on site.

Start time GMT: 03:00

We appreciate your patience while our R&D teams are working on it with the highest priority.
Posted Mar 25, 2024 - 07:22 IST
This incident affected: Reviews and UGC (Admin, API, Widgets, Batch requests, JS & CSS).