Degraded performance
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 02, 2018 - 15:41 IDT
Investigating
We are currently investigating the issue
Posted 10 months ago. Jul 02, 2018 - 15:10 IDT
This incident affected: API integration with Yotpo and Yotpo Widgets, Batch requests, JS & CSS.