Yotpo Service Degradation | December 8, 2019
Incident Report for Yotpo
Resolved
The matter has been now resolved.

Start Time:
Monday, December 8, 2019 10:00am (UTC)

End Time:
Monday, December 8, 2019 11:55am (UTC)

Business Impact:
You might have experienced difficulties while attempting to login to your Yotpo Admin, moderate reviews or create authorization tokens using the API.

We apologize for the inconvenience and appreciate your patience while our engineering teams have been working to resolve the reported matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Dec 08, 2019 - 14:42 IST
Update
Start Time:
Monday, December 8, 2019 10:00am (UTC)

End Time:
Monday, December 8, 2019 11:55am (UTC)

Business Impact:
You might have experienced difficulties while attempting to login to your Yotpo Admin, moderate reviews or create authorization tokens using the API.

The matter has been resolved.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to determine the root cause for this matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Dec 08, 2019 - 14:06 IST
Investigating
Start Time:
Monday, December 8, 2019 10:00am (UTC)

Business Impact:
You might experience difficulties while attempting to login to your Yotpo Admin, moderate reviews or create authorization tokens using the API.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Dec 08, 2019 - 13:43 IST
This incident affected: Platform (Yotpo Admin, API integration with Yotpo).