Service Degradation - Widgets Slow Response Times
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 18:50 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 18:44 IDT
Investigating
Overall Description of the issue and Affected Services:
The Yotpo Reviews and Ratings on-site Widgets and API were experiencing delayed response time.

Start Time:
October 21, 2020 - 14:40 (UTC).

End Time:
October 21, 2020 - 15:35 (UTC).

Business Impact:
The Yotpo Reviews & Ratings Widgets and API might have responded with a delay.

We apologize for the inconvenience and appreciate your patience while our engineering teams are worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team.
Posted Oct 21, 2020 - 18:20 IDT
This incident affected: Platform (API integration with Yotpo) and Reviews and UGC (Widgets, Batch requests, JS & CSS).