Yotpo Service Disruption | June 13, 2019
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 13, 2019 - 13:21 IDT
Monitoring
A fix for this issue has been implemented, and the status is monitored closely.
Posted about 1 month ago. Jun 13, 2019 - 13:15 IDT
Identified
Overall Description of the issue and Affected Services:

Service disruption - Yotpo Admin experienced login issues and the Yotpo API might have responded in timeout.

Start Time:
June 13, 2019 - 09:35 (UTC).

End Time:
June 13, 2019, 10:10 (UTC).

Business Impact:
The Yotpo Admin might have been inaccessible and the Yotpo API might have not responded in a timely manner.

We for the inconvenience and appreciate your patience while the engineering teams were working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted about 1 month ago. Jun 13, 2019 - 12:45 IDT
This incident affected: API integration with Yotpo and Yotpo Admin.