Yotpo Service Degradation | November 25, 2019
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 17:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 17:22 IST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2019 - 16:38 IST
Identified
Overall Description of the issue and Affected Services:
Yotpo Admin login issues

Start Time:
Monday, November 25, 2019 15:30am (UTC)

End Time:
Monday, November 25, 2019 17:00am (UTC)

Business Impact:
You might have experienced issues while attempting to login to your Yotpo Admin


We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Nov 25, 2019 - 16:35 IST
This incident affected: Platform (Yotpo Admin).