Service Disruption - Visual Curation | April 26, 2019
Incident Report for Yotpo Status
Resolved
The Service has been fully restored. The Visual Curation is now accessible.

We appreciate your patience and understanding and value your business.
Posted 3 months ago. Apr 26, 2019 - 22:58 IDT
Monitoring
Our Engineering team was able to deliver a fix that resolved this matter. As a result, the Visual Curation section in the Yotpo Account Page is fully operational. We're still working on restoring the ability to connect to Facebook Business Pages for new accounts.

We sincerely apologize for the inconvenience and will keep you posted on further developments.
Posted 3 months ago. Apr 26, 2019 - 22:32 IDT
Investigating
Yotpo was experiencing technical difficulties that might have been affecting the Visual Curation module in the Yotpo Account Page. This issue might have restricted the ability to access the Visual Curation module and to curate images as a part of the Visual Marketing Suite.

Start Time:
April 26, 2019 - 15:40 (UTC).

End Time:
April 26, 2019 - 19:50 (UTC).

This matter hasn't impacted any on-site features. We appreciate your patience while our engineering team worked diligently to resolve this issue.

We’ll be sure to keep this status page constantly up-to-date and will update, as soon as new information becomes available.

Kindest regards,

The Yotpo Team.
Posted 3 months ago. Apr 26, 2019 - 20:32 IDT
This incident affected: Yotpo Admin.