Yotpo Service Degradation | September 11, 2019
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 16:46 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2019 - 16:36 IDT
Investigating
Overall Description of the issue and Affected Services:
Service disruption - The Visual Curation section in the Yotpo Admin might have been inaccessible.

Start Time:
September 11, 2019 - 11:32 (UTC).

End Time:
September 11, 2019 - 13:25 (UTC).

Business Impact:
The Yotpo Admin Visual Curation section might have returned a 500 error, as a result, temporarily visual curation might not have been possible.

We apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted Sep 11, 2019 - 16:16 IDT
This incident affected: Platform (Yotpo Admin).