Yotpo Service Interruption | September 18, 2019
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 16:31 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2019 - 15:54 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 13:46 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 10:20 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2019 - 21:36 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2019 - 20:46 IDT
Identified
Overall Description of the issue and Affected Services:
Service interruption - The Yotpo Reviews/Q&A Modearion & Dashboard sections might not have shown all reviews or Q&As, searching reviews may not have returned results and Product Tagging might have returned no results in Visual Curation.

Start Time:
September 18, 2019 - 13:45 (UTC).

End Time:
September 19, 2019 - 12:48 (UTC).

Business Impact:
Some or all reviews might not have shown in your Yotpo admin moderation section & reviews dashboard section, as a result, moderating these reviews was impossible.

Reviews in the Moderation section that appeared during this incident might have had Product & Customer data related discrepancies.
Searching reviews by Customer or Product might have returned a blank result.

Under Visual Curation, searching a product to tag to an image might not have returned product results.

Please note that there was no on-site effect, the Yotpo Widgets displayed and functioned as expected.

There is no data loss - all data was restored.

We sincerely apologize for the inconvenience and appreciate your patience while our engineering teams worked to resolve this incident as soon as possible.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted Sep 18, 2019 - 17:50 IDT
This incident affected: Platform (Yotpo Admin).