Yotpo Service Disruption | June 3, 2019.
Incident Report for Yotpo Status
Resolved
Overall Description of the issue and Affected Services:
Service disruption - Yotpo Widgets, API and Yotpo Admin might have experienced performance issues.

Start Time:
June 3, 2019 - 13:23 (UTC).
End Time:
June 3, 2019 - 14:38 (UTC).

Business Impact:
Widgets might not have loaded and the API might have not responded in a timely manner.

We apologize for the inconvenience and appreciate your patience while the engineering teams were working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted 5 months ago. Jun 03, 2019 - 17:56 IDT
Investigating
Overall Description of the issue and Affected Services:
Service disruption - Yotpo Widgets, API and Yotpo Admin might experience performance issues.

Start Time:
June 3, 2019 - 14:23 (UTC).

Business Impact:
Widgets may not load and the API may not respond in a timely manner.

We apologize for the inconvenience and appreciate your patience while the engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team.
Posted 5 months ago. Jun 03, 2019 - 17:18 IDT
This incident affected: API integration with Yotpo, Yotpo Widgets, Batch requests, JS & CSS, and Yotpo Admin.