Yotpo Service Disruption notice
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted 28 days ago. Apr 24, 2019 - 22:26 IDT
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Apr 24, 2019 - 22:23 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Apr 24, 2019 - 22:20 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Apr 24, 2019 - 22:20 IDT
Investigating
We are investigating an interruption in the API service, causing partial outage for on-site widgets.

We apologize for the temporary inconvenience. More details to follow in the next status update

The Yotpo Support Team
Posted 28 days ago. Apr 24, 2019 - 21:20 IDT
This incident affected: API integration with Yotpo and Yotpo Widgets, Batch requests, JS & CSS.