Issues with write API
Incident Report for Yotpo Status
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 20, 2017 - 16:57 IST
Monitoring
All services should be operational once again, we are making sure it's resolved completely.
Posted over 1 year ago. Nov 20, 2017 - 16:41 IST
Investigating
Beginning 4PM IST our write API is experiencing an abnormal amount of requests which causing heavy load.
We are working on identifying the root cause
Posted over 1 year ago. Nov 20, 2017 - 16:31 IST