Yotpo Service Interruption | November 27, 2019
Incident Report for Yotpo
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 09:21 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 09:19 IST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2019 - 09:04 IST
Investigating
Overall Description of the issue and Affected Services:
The Yotpo API, On site Widgets and Admin might fail to load and return a 500 error.

Start Time:
November 27, 2019 - 06:18 (UTC).

End Time:
November 27, 2019 - 07:04 (UTC).

Business Impact:
The Yotpo Admin might be inaccessible, the Yotpo widgets might fail to load on site.
The Yotpo API might fail.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Nov 27, 2019 - 09:04 IST
This incident affected: Platform (Yotpo Admin, API integration with Yotpo) and Reviews and UGC (Widgets, Batch requests, JS & CSS).