Yotpo Ads Service Disruption | September 4, 2017.
Incident Report for Yotpo Status
Resolved
Overall Description of the issue and Affected Services:
Yotpo Ads Admin was down.

Start Time:
September 4, 2017 - 13:00 (UTC)

End Time:
September 4, 2017 - 17:33 (UTC)


Business Impact:
Yotpo Ads Admin was down, Ads that have previously been setup will continue to run as expected.

We apologize for the inconvenience and will keep posting updates regularly regarding this incident.

The Yotpo Team.
Posted about 2 years ago. Sep 04, 2017 - 20:37 IDT
Investigating
Overall Description of the issue and Affected Services:
Yotpo Ads Admin is down.

Start Time:
September 4, 2017 - 13:00 PM (UTC)

Business Impact:
Yotpo Ads Admin is down, Ads that have previously been setup will continue to run as expected.

We apologize for the inconvenience and will keep posting updates regularly regarding this incident.

The Yotpo Team.
Posted about 2 years ago. Sep 04, 2017 - 17:57 IDT